Imoen Romance Website Down

Hi Everyone...

Does anyone notice that the Imoen Romance website http://imoen.blindmonkey.org/ is no longer working?

I found this out about two weeks ago and i thought that it will come back after a while...

But it doesn't work until now...Is this MOD dead eternally? No more update? 

If it is the case i would be sad because it is one of my favorite MOD, and  i waited very long to have TOB content;
Now it is gone again... :'( :'( :'(

Comments

  • Website and download work for me.

    However it is true that the mod does not seem to be maintained anymore and none of many game breaking bugs (especially in ToB) may be fixed. Use it with caution.
  • Well... somehow the website is back... the last time i  check it is still broken; Thank God it is back
  • far7070 said:
    But it doesn't work until now...Is this MOD dead eternally? No more update? 
    The website doesn't say this, but apparently the mod is not dead. See here:
    https://forums.beamdog.com/discussion/36101/imoen-romance-v3-0-release/p11

    It was mentioned that the original coder still updates the mod periodically.
  • far7070 said:
    But it doesn't work until now...Is this MOD dead eternally? No more update? 
    The website doesn't say this, but apparently the mod is not dead. See here:
    https://forums.beamdog.com/discussion/36101/imoen-romance-v3-0-release/p11

    It was mentioned that the original coder still updates the mod periodically.
    Are you sure?
    Version 3.9 which is the latest on the website is more than 2 years old. All the bugs reported since that time (and more that have not been published yet) are still there. Even that release fixed nothing but just provided EET compatibility (pre-2.5 game version).

    Much information on beandog is paste and copy from authors who already read second-handed information elsewhere, sorry, but that site is all but a reliable source. What little relevant information there is it is buried under large quantities of blabber.
  • Yeah, I agree that there is a lot of, hm, background noise there :-)  This is a recent mention from yesterday.

    I used to post in the imoen romance forums and know how to contact the original coder for the mod.

    I asked the coder about some issues reported here and the coder said that they keep on top of this thread are fixing anything raised.

    But actually I haven't checked that, and you are right - the blindmonkey version is old. Strange.

  • Sorry to bother again but... Is SHS forum work for you guys now? I can't reach the website now... and i can't download Minsc friendship MOD and Skie: the cost of a girl's soul MOD... Could you help and provide the file?
  • SHS is down.

    The two mods you search are among the very few that still resist to provide a backup for such cases.
    The other one you maybe find on the modder's own website in his dropbox backup. I cannot tell whether the latest version is there.
  • Thanks for help~ at least i know that the SHS is truly down this time, not my problem...

    Thanks again!!
  • far7070 said:
    Thanks for help~ at least i know that the SHS is truly down this time, not my problem...

    Thanks again!!
    It is weird, whatever one does, it is always the wrong decision.
    For the last updates on SHS I started using their download system again for Install Tool instead of stable backups because the site was running for almost 6 months now without a breakdown...just wait a tenday and here we are.
  • edited August 14
    Did you summon a new maintainer for IR? Because yesterday\today a new version was released. 

    Roxanne, do you have notes about IR "bugs"? 
  • Sergio said:
    Did you summon a new maintainer for IR? Because yesterday\today a new version was released. 

    Roxanne, do you have notes about IR "bugs"? 
    Where did you find that update?

    I have already commented elsewhere that the mod needs a code overhaul and not just some cosmetic fixes that solve one issue and open another elsewhere. Especially everything after Underdark (including ToB) should be de-coupled from the highly modded events like Tree of Life talk or Final Solar. Content would not suffer if a technically clean separation from such events would be made. After you did such a change, you could go fixing minor issues easily.
  • edited August 14
    You edited my message. Anyway that's not version 3.9

    That's version 3.9.1 having the following changelog:

    Changes to make  Compatibility with EET Mod
    Fix Gender token switch in some dialogue
    Changes to make compatibility with eternal imoen mod
    Fix imoen-Aerie talk to not happen in combat
    Change to camp dialogue to take into account it can happen before/after getting soul back
    irt taint global tighter check for bhaal talks
    fix solar decision talk with bhaal talk
    Removed Korgan check for bracelet talk
    Improved check for exit underdark talk depending on romance status
    Fix end solar talk if imoenromanceactive=4
    Fix charisma check in class banter
    Fix Gax ring banter


  • edited August 14
    Roxanne said:
    Where did you find that update?
    In the beamdog forum link I posted earlier, there is an ongoing discussion about this. Apparently the person maintaining the mod doesn't have access to the site contents, and thus can only upload new mod versions, without changing the text on blindmonkey to reflect that.

    Perhaps the mod does need a code overhaul, but I say it's worth to note that someone is doing something at least :-)
  • I am obviously to dumb for this.
    Disregarding the 3.6 in the text, using the download link gives me old 3.9 version. No trace of a 3.9.1. 
  • edited August 14
    Well...

    We must be doing something differently then ^^
    Also, I have now more than one instance of the mod in my Downloads, and the previous one is indeed 3.9 (downloaded two days ago), so something is definitely changing.
  • as stated above, check the readme....freshly downloaded, it's now at 3.9.2
  • southfla79 said:
    as stated above, check the readme....freshly downloaded, it's now at 3.9.2
    I have no idea what the matter is, all I get is 3.9. Stated in the readme and the tp2.
    But anyway...I am past using the mod myself, so no loss.
Sign In or Register to comment.