Yasraena (now for EET)

edited September 2018 in Mod Help
Hello,
I m trying to install all the npcs mods (even the ones not supported yet) and i found a small error in the file "YasraenaSan.d"

line 320 - the reference to the dlg is "YasraenPYasraenP" and should be "YasraenP"

The mods seem to work together but didnt try ingame much.

Hope to help.




Comments

  • Hello,
    I m trying to install all the npcs mods (even the ones not supported yet) and i found a small error in the file "YasraenaSan.d"

    line 320 - the reference to the dlg is "YasraenPYasraenP" and should be "YasraenP"

    The mods seem to work together but didnt try ingame much.

    Hope to help.

    Thank you for this report. In deed some oversight.

    I corrected it.
  • Hello,

    Is Yasraena EET compatible yet ?
    a bit confused

  • Lundar said:
    Hello,

    Is Yasraena EET compatible yet ?
    a bit confused

    It is not.
    The OP might have done a private conversion. If so, the Sandrah mod would detect it and add its crossmod automatically. (It is among those things sleeping in the mod since BGT, but most of it works right away if a mod is added.)
  • @Radamanth
    How did you make Yassi EET compatible ?
    Should have been only minor changes ?

    Thnx for tips...
  • For anyone interested
    This is as well the reason why nobody has made an attempt to do the update.
  • After some considerations and having again read carefully the current mod maintainer's refusal to repair the BG2EE version or update it for EET, I decided to provide a solution and make the Yasraena mod available for BG2EE and EET.
    This is a purely technical update that removes the language errors and EET obstacles from the mod without touching its content at all.
    It is added to the Install Tool selection now.

    Note - I put the version on Github so that it is accessible for the mod owner to pick up an operational version for further development.
Sign In or Register to comment.