Today's Install - TP2 warning message

I saw this during my install:

WARNING: File "rr/setup-rr.tp2" contains 'VERSION ~v4.93~' instead of expected 'VERSION ~v4.92~'!  This is the file targeted for patching in "SETUP-RR.TP2.PATCH" in "Big World Fixpack/rr".  This might mean that the patches for this mod were made for a different version of the mod than the one that you are using, or this might mean that the mod was already patched and then removed from the list in the "BWP_Fixpack.installed" file without restoring the original pre-patched files.

Do you want to try to apply the patch anyway?  If the target file is different from the original file that was used to create the patch, then the patch might fail completely (making no changes) or it might fail partially (making some changes) or it might succeed with 'fuzz' (if all of the lines to change are still in the file, but some other lines were added in between).  If partial patching occurs, the mod might fail to install or manifest other problems later.  If in doubt, please visit one of the modding forums and ask for help.

[Enter Y if you want to try patching anyway, anything else to skip patching this mod.]

I went ahead and said "y", since I want Rogue's Rebalancing, at least I think that is what the rr pertains to.  Not sure if this is an issue or not.  I had the same message about a month ago on the previous install.  Just an FYI.

Comments

  • Thanks, the fix is in fact already by now included in the mod and I will remove it from the tool. An oversight. Should be harmless.
  • Cheers Roxanne.  I'm going full-on SCS and SR with BG2EE 2.6 on this install (and a bunch of others).  It could be a disaster, but what the heck.  Time to find out what may be broken, if anything.
  • If lucky, most big issues are already found and fixed. But with mods like this we all know that the devil is often in the detail. Or even worse, some may only appear in some variation/combination of components.
    Hopefully, it will lead to insights rather than to disaster...
Sign In or Register to comment.